Objective : Diinginkan agar semua router dapat saling ping dengan
menggunakan routing protocol EIGRP.
Topology dan konfigurasi:
Konfigurasi R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 9
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 9
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
Konfigurasi R2
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 9
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary
ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 9
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary
Konfigurasi R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
router eigrp 9
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
router eigrp 9
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary
Cek routing table dan lakukan test ping..
Pada routing table EIGRP ditandai dengan label D dengan AD nya bernilai 90.
Terlihat R1 dapat ping lo R2 dan lo R3
Tidak ada komentar:
Posting Komentar