Objective : Untuk menyederhanakan routing tabel menjadi lebih ringkas. Routing table
yang ringkas akan berpengaruh terhadap processor dan memory pada router
sehingga kinerja router akan menjadi lebih ringan.
Topology dan konfigurasinya :
Konfigurasi R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 10
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 10
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
Konfigurasi R2
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary
ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary
Konfigurasi R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary
Buat ip yang akan di summarize dulu
Advertise kedalam EIGRP
Cek di Router R1
Konfigurasikan summarization pada interface f0/0 di Router R3
Cek lagi di Router R1
Hasilnya network 20.0.0.0/29 sudah tersummarisasikan.
Oke.. Semua ip address 20.0.0.0/29 bisa di ping.
Tidak ada komentar:
Posting Komentar