Objective : Kondisi normal tentuya trafik dari router R1 menuju loopback
R3 adalah langsung menuju router R3 melalui interface f1/0 karena
perhitungan bandwidthnya. Bila diinginkan trafik melewati router R2 dulu
maka parameter metric bisa kita rubah agar memenuhi hal tersebut, salah
satunya adalah merubah nilai bandwidthnya
Topology dan konfigurasinya
Konfigurasi R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 10
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 10
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
Konfigurasi R2
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary
ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary
Konfigurasi R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary
Pastikan jalur R1-R3 melalui fastethernet nya.
Selain nilai delay, bisa juga merubah nilai bandwidthnya,
misalkan bandwith interface f1/0 diset 1 Mbps saja, sehingga lebih
rendah dibanding serialnya ( 1,5 Mbps)..
Cek EIGRP topology nya
Cek routing tabelnya untuk mengetahui apakah jalurnya sudah pindah ke serialnya
Seperti terlihat dari hasil traceroute, dari R1 sekarang menuju ke R2 terlebih dahulu sebelum ke R3..
Tidak ada komentar:
Posting Komentar