Objective : Diinginkan EIGRP Route nya hanya muncul route dari summarization saja.
Topology dan konfigurasinya sebagai berikut :
Konfigurasi R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 10
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 10
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
network 12.12.12.1 0.0.0.0
no auto-summary
Konfigurasi R2
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface Loopback20
ip address 20.20.0.1 255.255.255.0
!
interface Loopback21
ip address 20.20.1.1 255.255.255.0
!
interface Loopback22
ip address 20.20.2.1 255.255.255.0
!
interface Loopback23
ip address 20.20.3.1 255.255.255.0
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
ip address 2.2.2.2 255.255.255.255
!
interface Loopback20
ip address 20.20.0.1 255.255.255.0
!
interface Loopback21
ip address 20.20.1.1 255.255.255.0
!
interface Loopback22
ip address 20.20.2.1 255.255.255.0
!
interface Loopback23
ip address 20.20.3.1 255.255.255.0
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 0.0.0.0 0.0.0.0
no auto-summary
no auto-summary
Konfigurasi R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
router eigrp10
network 23.23.23.3 0.0.0.0
network 3.3.3.3 0.0.0.0
network 3.3.3.3 0.0.0.0
no auto-summary
Lakukan summary pada Router R2 interface serial0/0
Cek routing tabel di R3
Summary nya tidak berpengaruh pada Router R3 karena tidak dikonfigure pada Router R2 interface fasteth 1/0.
Ok coba cek routing tabel di R1
Pada routing tabel Router R1 terlihat telah tersummary.
Selanjutnya create interface loopback 100 pada Router R1
Advertise kedalam RIP
Redistribute kedalam EIGRP
Cek routing tabel Router R3
IP 100.100.100.100 terdapat didalam routing tabel Router R3
Tambahkan perintah berikut pada Router R2
Cek kembali routing tabel pada Router R3
Pada routing tabel Router R3 tidak memiliki network selain dari network miliknya sendiri. Hal ini terjadi karena yang boleh diforward hanya network yang disummary saja.
Cek routing tabel pada Router R1
Routing tabel Router R1 memiliki network yang telah tersummary kan. Dan masing-masing IP dari summary tersebut dapat diping dari Router R1.
Sekarang diiginkan agar R3 juga memiliki network summary tersebut. Maka lakukan summary-address pada Router R2 melalui interface yang menuju Router R3 yaitu interface fasteth 1/0
Cek kembali routing tabel Router R3, pastikan network summary nya telah terdapat di dalam routing tabelnya.
Dan... Semua IP yang telah disummarikan dapat di ping dari Router R3. Horeeeee....:)
Tidak ada komentar:
Posting Komentar