Objective : Static route null0 digunakan jika pada R1 tidak ada default route ke router lain, namun router lain diinginkan terdapat default route mengarah ke R1.
Topology dan konfigurasinya :
Konfigurasi R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 10
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
serial restart-delay 0
!
router eigrp 10
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
network 12.12.12.1 0.0.0.0
no auto-summary
Konfigurasi R2
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
serial restart-delay 0
!
interface FastEthernet1/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 10
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary
Konfigurasi R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
router eigrp10
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary
Create interface loopback 12 pada R1
Tambahkan perintah berikut
Kemudian Redistribute kedalam EIGRP
Cek routing tabelnya
Test ping dari R3
Terlihat IP 122.122.122.122 dapat di ping dari R3 meskipun IP tersebut tidak terdapat di dalam routing tabelnya.
Tidak ada komentar:
Posting Komentar