Objective :
- GLBP merupakan cisco proprietary, secara default sudah langsung memiliki kemampuan untuk load balancing
- Mempelajari konfigurasi GLBP (Gateway Load Balancing Protocol)
Topologi Lab
Metode Lab :
- Melanjutkan topologi dan konfigurasi lab sebelumnya
- Hapus konfigurasi VRRP
- Konfigurasikan GLBP pada interface fa0/0 R1 dan R2
- Konfigurasikan Virtual IP GLBP sebagai gateway semua PC
- Pastikan R1 menjadi link utama
Konfigurasi R1
!
track 1 rtr 1
!
!
ip sla monitor 1
type echo protocol ipIcmpEcho 13.13.13.3
timeout 2000
frequency 3
ip sla monitor schedule 1 start-time now
!
interface FastEthernet0/0
ip address 12.12.12.1 255.255.255.0
duplex auto
speed auto
vrrp 1 ip 12.12.12.12
vrrp 1 priority 110
vrrp 1 authentication md5 key-string cisco
vrrp 1 track 1 decrement 20
type echo protocol ipIcmpEcho 13.13.13.3
timeout 2000
frequency 3
ip sla monitor schedule 1 start-time now
!
interface FastEthernet0/0
ip address 12.12.12.1 255.255.255.0
duplex auto
speed auto
vrrp 1 ip 12.12.12.12
vrrp 1 priority 110
vrrp 1 authentication md5 key-string cisco
vrrp 1 track 1 decrement 20
vrrp 2 ip 12.12.12.11
!
interface Serial0/0
ip address 13.13.13.1 255.255.255.0
serial restart-delay 0
clock rate 2000000
!
router eigrp 1
network 0.0.0.0
auto-summary
!
!
interface Serial0/0
ip address 13.13.13.1 255.255.255.0
serial restart-delay 0
clock rate 2000000
!
router eigrp 1
network 0.0.0.0
auto-summary
!
Konfigurasi R2
!
interface FastEthernet0/0
ip address 12.12.12.2 255.255.255.0
duplex auto
speed auto
vrrp 1 ip 12.12.12.12
vrrp 1 authentication md5 key-string cisco
interface FastEthernet0/0
ip address 12.12.12.2 255.255.255.0
duplex auto
speed auto
vrrp 1 ip 12.12.12.12
vrrp 1 authentication md5 key-string cisco
vrrp 2 ip 12.12.12.11
vrrp 2 priority 110
!
interface Serial0/0
ip address 23.23.23.2 255.255.255.0
serial restart-delay 0
clock rate 2000000
!
router eigrp 1
network 0.0.0.0
auto-summary
!
!
interface Serial0/0
ip address 23.23.23.2 255.255.255.0
serial restart-delay 0
clock rate 2000000
!
router eigrp 1
network 0.0.0.0
auto-summary
!
Konfigurasi R3
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
ip address 13.13.13.3 255.255.255.0
serial restart-delay 0
clock rate 2000000
!
interface Serial0/1
ip address 23.23.23.3 255.255.255.0
serial restart-delay 0
clock rate 2000000
!
router eigrp 1
network 0.0.0.0
auto-summary
!
Konfigurasi PC1
!
interface FastEthernet0/0
ip address 12.12.12.101 255.255.255.0
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!
Konfigurasi PC2
!
interface FastEthernet0/0
ip address 12.12.12.102 255.255.255.0
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.11
interface FastEthernet0/0
ip address 12.12.12.102 255.255.255.0
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.11
!
Tambahkan konfigurasi GLBP di R1 dan R2
Konfigurasi di PC
Verifikasi Lab
Kemampuan load balancig menggunakan 1 IP Gateway saja kuncinya pada nilai MAC Address gateway nya yang berbeda. Jadi antar PC walau menggunakan IP Gateway yang sama, namun dengan MAC Address yang berbeda.
Lakukan ping dan traceroute
Seperti yang terlihat diatas kedua link digunakan bersamaan, PC1 lewat R1 dan PC2 melalui R2