Objective :
- Mempelajari BGP Load Balancing
- Mempelajari BGP Maximum Path
Topologi Lab :
Konfigurasi R1
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
no fair-queue
clock rate 2000000
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
no fair-queue
clock rate 2000000
!
interface Serial0/1
ip address 13.13.13.1 255.255.255.0
clock rate 2000000
!
router bgp 1
no synchronization
bgp log-neighbor-changes
network 1.1.1.1 mask 255.255.255.255
neighbor 12.12.12.2 remote-as 23
neighbor 13.13.13.3 remote-as 23
no auto-summary
!
ip address 13.13.13.1 255.255.255.0
clock rate 2000000
!
router bgp 1
no synchronization
bgp log-neighbor-changes
network 1.1.1.1 mask 255.255.255.255
neighbor 12.12.12.2 remote-as 23
neighbor 13.13.13.3 remote-as 23
no auto-summary
!
Konfigurasi R2
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface Serial0/1
ip address 24.24.24.2 255.255.255.0
clock rate 2000000
!
router bgp 23
no synchronization
bgp log-neighbor-changes
neighbor 12.12.12.1 remote-as 1
neighbor 23.23.23.3 remote-as 23
neighbor 24.24.24.4 remote-as 4
no auto-summary
!
ip address 24.24.24.2 255.255.255.0
clock rate 2000000
!
router bgp 23
no synchronization
bgp log-neighbor-changes
neighbor 12.12.12.1 remote-as 1
neighbor 23.23.23.3 remote-as 23
neighbor 24.24.24.4 remote-as 4
no auto-summary
!
Konfigurasi R3
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 13.13.13.3 255.255.255.0
clock rate 2000000
!
interface Serial0/1
ip address 34.34.34.3 255.255.255.0
clock rate 2000000
!
router bgp 23
no synchronization
bgp log-neighbor-changes
neighbor 13.13.13.1 remote-as 1
neighbor 23.23.23.2 remote-as 23
neighbor 34.34.34.4 remote-as 4
no auto-summary
!
ip address 34.34.34.3 255.255.255.0
clock rate 2000000
!
router bgp 23
no synchronization
bgp log-neighbor-changes
neighbor 13.13.13.1 remote-as 1
neighbor 23.23.23.2 remote-as 23
neighbor 34.34.34.4 remote-as 4
no auto-summary
!
Konfigurasi R4
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
interface Serial0/0
ip address 24.24.24.4 255.255.255.0
clock rate 2000000
!
interface Serial0/1
ip address 34.34.34.4 255.255.255.0
clock rate 2000000
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
interface Serial0/0
ip address 24.24.24.4 255.255.255.0
clock rate 2000000
!
interface Serial0/1
ip address 34.34.34.4 255.255.255.0
clock rate 2000000
!
router bgp 4
no synchronization
bgp log-neighbor-changes
network 4.4.4.4 mask 255.255.255.255
neighbor 24.24.24.2 remote-as 23
neighbor 34.34.34.3 remote-as 23
no auto-summary
!
no synchronization
bgp log-neighbor-changes
network 4.4.4.4 mask 255.255.255.255
neighbor 24.24.24.2 remote-as 23
neighbor 34.34.34.3 remote-as 23
no auto-summary
!
Verifikasi Lab
Bila dilakukan traceroute akan dapat diketahui bahwa kedua jalurnya digunakan bersamaan..
Tidak ada komentar:
Posting Komentar