Rabu, 24 Oktober 2012

Lab 51. OSPF - Standar Area


Objective : Mendeskripsikan berbagai type area yang dimiliki oleh OSPF

Topology dan konfigurasinya sebagai berikut
Konfigurasi R1
  
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router ospf 1
 router-id 1.1.1.1
 network 12.12.12.1 0.0.0.0 area 0
 network 1.1.1.1 0.0.0.0 area 0

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router ospf 2
 router-id 2.2.2.2
 network 12.12.12.2 0.0.0.0 area0
 network 23.23.23.2 0.0.0.0 area1
 network 2.2.2.2 0.0.0.0 area 1

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router ospf 3
 router-id 3.3.3.3
 network 23.23.23.3 0.0.0.0 area1
 network 3.3.3.3 0.0.0.0 area1

Create interface loopback baru.
 Advertise kedalam EIGRP untuk Interface Loopback 12 dan Interface Loopback 13
Selebihnya advertise kedalam OSPF dan redistribute network EIGRP kedalam OSPF
Cek routing table pada R2 dan R3
Seperti yang terlihat dalam routing tabel pada R3. Untuk IP 10.10.10.10 dan 10.10.10.11 merupakan Inter Area ( Area 0 dan Area 1). Sedangkan untuk IP 10.10.10.12 dan 10.10.10.13 merupakan External Area yaitu yang berasal dari network EIGRP.

Periksa show ip ospf database nya
Terlihat ada beberapa LSA Type yang dignerate oleh masing - masing router seperti ditampilkan dalam tabel berikut ini :



Tidak ada komentar:

Poskan Komentar