Sabtu, 29 September 2012

Lab 50. OSPF GRE Tunnel

Objective : Kalau sebelumnya menggunakan Virtual Link, alternatifnya bisa juga menggunakan GRE Tunnel agar Area yang tidak tersambung secara langsung dengan Area 0 bisa terhubung ke Area 0 (backbone).

Topology dan konfigurasinya adalah :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router ospf 1
 router-id 1.1.1.1
 network 12.12.12.1 0.0.0.0 area 1
 network 1.1.1.1 0.0.0.0 area 0
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router ospf 2
 router-id 2.2.2.2
 network 12.12.12.2 0.0.0.0 area 1
 network 23.23.23.2 0.0.0.0 area 2
 network 2.2.2.2 0.0.0.0 area 1
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router ospf 3
 router-id 3.3.3.3
 network 23.23.23.3 0.0.0.0 area 2
 network 3.3.3.3 0.0.0.0 area 3
Konfigurasikan GRE Tunnelnya
Cek routing tabel Router R1
Network Area 2 sudah masuk dalam routing tabel, namun Network Area 3 belum terdapat dalam routing tabel.

Konfigurasikan GRE Tunnel untuk Router R2 dengan Router R3
Cek kembali routing tabel Router R1, Router R2, dan Router R3. Pastikan semua IP Address Interface Loopback Router R1, Router R2, dan Router R3 dapat di ping.
Dan terlihat semua IP Address Interface Loopback dari Router R1 (1.1.1.1), Router R2 (2.2.2.2), dan Router R3 (3.3.3.3) berhasil di ping dari Router R3.

Tidak ada komentar:

Poskan Komentar