Minggu, 22 Juli 2012

Lab 3. RIP Summary Address



Objective : Untuk menyederhanakan routing tabel menjadi lebih ringkas. Routing table yang ringkas akan berpengaruh terhadap processor dan memory pada router sehingga kinerja router akan menjadi lebih ringan...

Berikut gambar dari topology beserta konfigurasinya..
Konfigurasi R1 :

interface Loopback1
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback10
 ip address 10.0.0.1 255.255.255.255
!
interface Loopback11
 ip address 10.0.1.1 255.255.255.255
!
interface Loopback12
 ip address 10.0.2.1 255.255.255.255
!
interface Loopback13
 ip address 10.0.3.1 255.255.255.255
!
interface Loopback14
 ip address 10.0.4.1 255.255.255.255
!
interface Loopback15
 ip address 10.0.5.1 255.255.255.255
!
interface Loopback16
 ip address 10.0.6.1 255.255.255.255
!
interface Loopback17
 ip address 10.7.0.1 255.255.255.255
!
interface Loopback18
 ip address 10.8.0.1 255.255.255.255
!
interface Loopback19
 ip address 10.9.0.1 255.255.255.255
!
interface Loopback20
 ip address 20.0.0.1 255.255.255.255
!
interface Loopback21
 ip address 20.0.1.1 255.255.255.255
!
interface Loopback22
 ip address 20.0.2.1 255.255.255.255
!
interface Loopback23
 ip address 20.0.3.1 255.255.255.255
!
interface Loopback31
 ip address 30.0.0.1 255.255.255.255
!
interface Loopback32
 ip address 30.0.2.1 255.255.255.255
!
interface Loopback33
 ip address 30.0.3.1 255.255.255.255
!
interface Loopback34
 ip address 30.0.4.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 1.0.0.0
 network 10.0.0.0
 network 12.0.0.0
 network 20.0.0.0
 network 30.0.0.0
 no auto-summary
!


Konfigurasi R2 :


interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
 no fair-queue
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 2.0.0.0
 network 12.0.0.0
 network 23.0.0.0
 no auto-summary
!


Konfigurasi R3 :

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 3.0.0.0
 network 23.0.0.0
 no auto-summary
!

Coba kita cek routing tabel masing-masing router..



Terlihat banyak sekali network yang terdapat pada routing table pada R2 dan R3, kini saya akan membuatnya menjadi lebih ringkas. Routing table yang ringkas akan berpengaruh terhadap processor dan memory pada router sehingga kinerja router akan menjadi lebih ringan...


OK. Sekarang kita lihat lagi routing tabel pada masing-masing router. Untuk memastikan hasilnya, sebelumnya di 'clear ip route *' dulu pada setiap router.




Seperti yang terlihat kini routing tablenya menjadi lebih ringkas...

Good Job Brother....;)

Tidak ada komentar:

Poskan Komentar