Selasa, 31 Juli 2012

Lab 10. RIP - Broadcast Update



Objective : RIPv2 defaultnya secara multicast. Kalau pada lab sebelumnya menggunakan unicast, lab kali ini akan menggunakan broadcast untuk routing updatenya (Broadcast : Link R2-R3)..

Topology dan Konfigurasi nya sebagai berikut :













Konfigurasi R1 :


interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 clock rate 2000000
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!


Konfigurasi R2 :


interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 clock rate 2000000
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!


Konfigurasi R3 :


interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!d auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!


Pastikan ip looback semua router ada di routing tablenya dan dapat di ping...
















Ok. sekarang coba kita cek routing updatenya dengan menggunakan debug ip packet detail..








Terlihat masih menggunakan multicast dengan ip 224.0.0.9. Untuk mengubah updatenya menjadi broadcast. Konfigurasinya sebagai berikut..




Hal yang sama juga dilakukan pada R3..




Kemudian cek kembali..









Dan ternyata seperti yang terlihat ip tujuannya berubah menjadi ip broadcast (255.255.255.255)...

Tidak ada komentar:

Poskan Komentar