Rabu, 25 Juli 2012

Lab 6. RIP Access Filtering - Standard ACL

Objective : Pada R1 akan diset beberapa ip loopback yang kemudian diadvertise ke dalam RIP, nantinya ip yang genap saja yang akan boleh dilewatkan..

Berikut topologynya..













Konfigurasi R1 :


interface Loopback1
 ip address 20.0.0.1 255.255.255.255
!
interface Loopback2
 ip address 20.0.0.2 255.255.255.255
!
interface Loopback3
 ip address 20.0.0.3 255.255.255.255
!
interface Loopback4
 ip address 20.0.0.4 255.255.255.255
!
interface Loopback5
 ip address 20.0.0.5 255.255.255.255
!
interface Loopback6
 ip address 20.0.0.6 255.255.255.255
!
interface Loopback7
 ip address 20.0.0.7 255.255.255.255
!
interface Loopback8
 ip address 20.0.0.8 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary


Konfigurasi R2 :


interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary

!

Konfigurasi R3 :


interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary

Kedmudian cek routing table di router 3 pastikan semua ip loopback R1 ada route nya di R3..






















Untuk memastikannya mari kita test ping ke salah satu ip loopbacknya..






Ok, selanjutnya lakukan filtering pada router R2, dimana ip loopback R1 yang di advertise ke dalam RIP difilter hanya yang genap saja yang boleh dilewatkan..





eng..ing..eng.... Maka hasilnya adalah sebagai berikut.


















Jika dibalik, yang mau dilewatkan yang ganjil saja, maka konfigurasinya seperti berikut





















Demikian juga dengan R3..
















Mantabh... Mari berbuka puasa dulu masbro/mbabro..:)

Tidak ada komentar:

Poskan Komentar