Selasa, 31 Juli 2012

Lab 8. RIP Filtering - Offset List


Objective : Di inginkan agar ip loopback R3 tidak boleh diakses oleh R1, kalau sebelumnya dengan mengubah nilai AD nya, maka kali ini dengan merubah nilai hop count metricnya menggunakan offset list

Sekilas tentang offset-lists
1. Hanya berfungsi pada rip dan eigrp
2. Pada rip digunakan untuk menambah existing hop count
3. Pada eigrp digunakan untuk menambah existing nilai delay
4. untuk memberi pengaruh kesemua network gunakan offset-list 0

Berikut gambar topology nya.











Konfigurasi R1 :


interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Konfigurasi R2 :


interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Konfigurasi R3


interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Pastikan semua interface loopback pada R1, R2 dan R3 terdapat pada routing table nya dan bisa di ping.




















Ok guys. Sekarang mari kita konfigurasi offset-list bisa diset di R1 atau R2

Kali ini dikonfigurasikan di Router R2 saja...





Nilai offset disetting 16, agar routing 3.3.3.3 menjadi inaccessible sehingga tidak dimasukkan dalam routing table, RIP hanya bisa maksimal 15 hop count..
Coba sekarang dicek lagi di router R1, dan pastikan ip 3.3.3.3 sudah tidak terdapat dalam routing tabelnya.






















Seperti yang terlihat ip 3.3.3.3 tidak terdapat dalam tabel routing, dan bila kita lakukan debug ip rip, seperti terlihat dibawah, bahwa route 3.3.3.3/32 statusnya inaccessibe.



Tidak ada komentar:

Poskan Komentar