Rabu, 25 Juli 2012

Lab 4. RIP Convergence Timers



Objective : Secara default periodic update pada RIP adalah 30 second, diinginkan agar periodic updatenya link R1-R2 menjadi 10 second saja. Sedangkan link R2-R3 tetap default yaitu 30 seconds.


Berikut topologinya :
Konfigurasi R1 :


interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 clock rate 2000000
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Konfigurasi R2 :


interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 clock rate 2000000
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Konfigurasi R3 :



interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!

router rip

 version 2
 network 0.0.0.0
 no auto-summary

OK. Cek routing tablenya dan pastikan semua interface loopback router bisa di ping..


.














Baiklah sekarang mari kita lihat periodic updatenya.







Secara default sending update pada RIP adalah 30 seconds. Disini diinginkan untuk link R1-R2 sending updates nya 10 second dan link R2-R3 sending updates nya tetap 30 seconds. Berikut commandnya..

















Router dalam RIP tidak akan neighboring jika update timernya berbeda. Perubahan ini bersifat global, dengan kita rubah sending update nya, untuk link R1-R2 tidak akan bermasalah. Namun akan bermasalah dengan link R2-R3, karena R3 sending updatenya masih default (30 seconds). Untuk itu kita spesifikasikan untuk link R2-R3 :





Untuk membuktikan bahwa settingannya update timernya sudah sama atau belum, bisa dengan mengetikkan command 'show ip protocols' atau test ping interface loopback pada router masing-masing :













Terlihat sending updates pada R1 dan R2 sudah sama yaitu 10 seconds. Bagaimana dengan R3?







Iya di R3 update timernya masih default. Sekarang mari kita test ping interface loopback pada router R1 dan R2 dari R3. Jika reachable itu artinya tidak ada masalah adjacency antara R2 dengan R3.












Done... Lanjut Brother perjalanan masih jauh....Hheheh

Tidak ada komentar:

Poskan Komentar