Sabtu, 28 Juli 2012

Lab 7. RIP Filtering - Administrative Distance

Objective :  Di inginkan supaya interface loopback R3 tidak bisa diakses oleh R1

Topology nya sebagai berikut..














Konfigurasi R1 :


interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!


Konfigurasi R2 :


interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Konfigurasi R3 :


interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Kondisi awal sebelum administrative distance dikonfigurasikan































Kemudian konfigurasikan AD nya agar IP 3.3.3.3 tidak lagi bisa diakses oleh R1.
Sipph.. Mari cek lagi... dan IP 3.3.3.3 sudah tidak lagi ada dalam routing table nya.
To be Continued, setelah pesan-pesan berikut ini....:)

Tidak ada komentar:

Poskan Komentar