Selasa, 31 Juli 2012

Lab 9. RIP - Unicast Update


Objective : RIPv1 secara default, updatenya secara broadcast, sedangkan pada RIPv2 secara multicast. Pada lab kali ini menggunakan RIPv2 dan akan dirubah agar updatenya menjadi unicast.

Topology..











Konfigurasi R1


interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 clock rate 2000000
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Konfigurasi R2


interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 clock rate 2000000
!ck rate 2000000
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!


Konfigurasi R3


interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary



Pastikan semua ip loopback ada di dalam routing table dan bisa di ping..

















Seperti diketahui RIPv2 routing updatenya bekerja secara multicast, untuk pengecekannya gunakan debug ip packet detail.









Seperti informasi diatas, routing update dikirimkan ke ip multicast 224.0.0.9. Selanjutnya untuk membuatnya menjadi unicast, konfigurasikan neighbor sebagai berikut (Unicast : Link R1-R2)





Begitu juga pada R2..




passive-interface digunakan agar interface nya tidak mengirimkan update, walaupun pada RIP masih menerima update, hanya tidak mengirimkan update saja. Sedangkan perintah neighbor digunakan untuk mengirimkan update secara unicast.

Mari cek kembali..









Dan terlihat routing update nya tidak lagi bekerja secara multicast, melainkan secara unicast dengan source neighbor nya yaitu 12.12.12.2

Tidak ada komentar:

Poskan Komentar