Kamis, 30 Agustus 2012

Lab 12. RIP Default Route - Redistribute Static Route

Objective : Sama dengan Default-Information Originate, hanya saja disini menggunakan Static Default Route yang di distribusikan kedalam Routing Protocol RIP..

Topology nya :


Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 1.0.0.0
 network 12.0.0.0
 no auto-summary

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 2.0.0.0
 network 12.0.0.0
 network 23.0.0.0
 no auto-summary
Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 3.0.0.0
 network 23.0.0.0
 no auto-summary
!


Hapus konfigurasi default-route originate sebelumnya





Konfigurasikan static default-route di R2 dan kemudian redistribute kedalam RIP






Lakukan pengecekan di R1 dan R2




































Oke default route sudah berfungsi dengan baik sehingga ip diatas bisa diping

Tidak ada komentar:

Poskan Komentar