Kamis, 30 Agustus 2012

Lab 21. EIGRP - Redistribute RIP

Objective : Kalau pada lab sebelumnya menggunakan Redistribute - Static , maka pada lab kali ini menggunakan Redistribute - RIP. Fungsinya tetap sama yaitu agar ip address yang tidak di advertise ke dalam EIGRP melainkan di advertise ke dalam RIP masih dapat di akses dari router lain karena telah di redistribute ke dalam EIGRP.

Topology dan konfigurasinya sebagai berikut:
Konfigurasi R1
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Buat interface lo5 di Router R1
Advertise kedalam RIP
Redistribute kedalam EIGRP
Jangan lupa dalam meredistribute satu routing protokol ke routing protokol lainnya, nilai metric harus disesuaikan.

Lakukan pengecekan untuk memastikannya
Terlihat di dalam routing tabel Router R3 terdapat IP 50.50.50.1 dengan label D EX. Artinya IP Address tersebut berasal dari luar EIGRP ( pada lab ini menggunakan routing protokol RIP ) yang telah di redistribute ke dalam EIGRP sehingga IP Address 50.50.50.1 dapat dikenali pada Router R3.

Terakhir lakukan test ping ke IP Address 50.50.50.1
Hasilnya IP Address 50.50.50.1 dapat diakses dari Router R3..



Tidak ada komentar:

Poskan Komentar