Kamis, 30 Agustus 2012

Lab 13. RIP Redistribute - Static

 
Objective : Di inginkan agar ip loopback yang tidak di advertise ke dalam RIP namun masih bisa di ping menggunakan redistribute static.

Topology nya :












Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 1.0.0.0
 network 12.0.0.0
 no auto-summary

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 2.0.0.0
 network 12.0.0.0
 network 23.0.0.0
 no auto-summary
Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 3.0.0.0
 network 23.0.0.0
 no auto-summary
!
  • Konfigurasikan IP address seperti pada lab sebelumnya dan advertise ke dalam RIP. Pastikan semua loopback bisa diping dari semua router
  • Buat interface loopback berikut pada R1
    • Lo1 : 111.111.111.1/32
    • Lo2 : 111.111.111.2/32
    • Lo3 : 111.111.111.3/32
Buat static route dulu di R2 menuju IP Loopback R1





Redistribute kedalam RIP



Cek di R3





















Tes ping dari R3 ke Loopback R1
















Terlihat hasilnya IP 111.111.111.1 bisa di ping dari semua router karena static route menuju network tersebut sudah didistribusikan melalui RIP.

Tidak ada komentar:

Poskan Komentar