Rabu, 01 Agustus 2012

Lab 11. RIP Default Route - Default Information Originate


Objective : Pada R3 ditambahkan ip lo1, lo2, dan lo3 dimana networknya tidak di advertise ke dalam RIP. Network ini yang akan dijadikan pengujian default route, masing-masing network ini harus bisa di ping dari R2 dan R1. Meskipun routenya yang tidak terdapat dalam routing tabel setiap router.

Topology nya masih menggunakan topology dari lab yang sebelumnya..












Ada beberapa cara untuk mendistribusikan default route ke dalam RIP :
1. Default-information originate
2. Redistribute static default route

Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 1.0.0.0
 network 12.0.0.0
 no auto-summary

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 2.0.0.0
 network 12.0.0.0
 network 23.0.0.0
 no auto-summary


Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 3.0.0.0
 network 23.0.0.0
 no auto-summary
!


Pastikan masing-masing ip loopback terdapat dalam routing table dan bisa di ping..

Sekarang saya akan create interface loopback 1, interface loopback 2, dan interface loopback 3 pada R3.




















Selanjutnya yang harus kita lakukan adalah mengkonfigurasikan default-information originate pada R3.





Untuk pengecekannya jalankan show ip route di R2



































Seperti yang terlihat default route sudah berfungsi dengan baik, meski ip nya tidak terdapat dalam routing table namun bisa di ping.

Cek di R1






































Begitu juga pada R1, meskipun ip nya tidak terdapat di dalam tabel namun masih bisa di ping..

Tidak ada komentar:

Poskan Komentar