Kamis, 30 Agustus 2012

Lab 17. RIP Mindah Jalur - Metric

Objective : Link R1-R2 dan R1-R3 diset menggunakan RIP, Link R2-R4 diset menggunakan EIGRP, sedangkan Link R3-R4 diset menggunakan OSPF. Hasil akhirnya R1 memiliki 2 rute untuk menuju R4 yaitu melalui R2 (EIGRP) dan R3 (OSPF). Di lab kali ini akan di manipulasi nilai metricnya, sehingga R1 lebih prefer melalui R2 (EIGRP) dulu baru menuju R4 ataupun sebaliknya memilih R3 (OSPF) dulu untuk menuju ke R4.

Topology dan konfigurasinya sebagai berikut:
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 13.13.13.1 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 0.0.0.0
 no auto-summary
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 24.24.24.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 1
 redistribute rip metric 1 1 1 1 1
 network 24.24.24.2 0.0.0.0
 no auto-summary
!
router rip
 version 2
 redistribute eigrp 1 metric 1
 network 12.0.0.0
 no auto-summary
!

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 13.13.13.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 34.34.34.3 255.255.255.0
 duplex auto
 speed auto
!
router ospf 1
 log-adjacency-changes
 redistribute rip subnets
 network 34.34.34.3 0.0.0.0 area 0
!
router rip
 version 2
 redistribute ospf 1 metric 1
 network 13.0.0.0
 no auto-summary
!

Konfigurasi R4

interface Loopback0
 ip address 4.4.4.4 255.255.255.255
!
interface FastEthernet0/0
 ip address 34.34.34.4 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 24.24.24.4 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 1
 redistribute connected
 network 24.24.24.4 0.0.0.0
 no auto-summary
!
router ospf 1
 log-adjacency-changes
 redistribute connected subnets
 network 34.34.34.4 0.0.0.0 area 0
!

Cek Route dari R1 menuju ke Lo R4
Terlihat bahwasanya dari R1 menuju ke R4 kedua link baik melalui R2 (EIGRP) maupun R3 (OSPF) digunakan secara bersamaan.

Bila diinginkan dari R1 hanya melalui R2 saja ( lebih prefer melalui EIGRP daripada OSPF), maka kita set nilai metric di sisi R3 (OSPF) lebih besar dari 1, karena pada R2 nilai metricnya sudah diset 1.
Cek lagi di R1 dan pastikan sekarang R1 akan lebih memilih melalui R2 (EIGRP)
Terlihat bahwasanya dari R1 melalui R2 (EIGRP) dulu untuk menuju ke R4

Jika diinginkan sebaliknya, maka pada sisi R2 nilai metricnya harus diset lebih besar dari 2, misalnya 3
Terlihat sekarang berpindah melalui R3 (OSPF).

Tidak ada komentar:

Poskan Komentar