Kamis, 30 Agustus 2012

Lab 16. RIP Redistribute - OSPF

Objective : Kalau pada lab sebelumnya menggunakan Redistribute -EIGRP , maka pada lab kali ini menggunakan Redistribute - OSPF. Fungsinya tetap sama yaitu agar ip address yang tidak di advertise ke dalam RIP melainkan di advertise ke dalam OSPF masih dapat di ping dari router lain karena telah di redistribute ke dalam network RIP.

Topologi dan konfigurasinya sebagai berikut :

Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 1.0.0.0
 network 12.0.0.0
 no auto-summary

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 2.0.0.0
 network 12.0.0.0
 network 23.0.0.0
 no auto-summary
Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 3.0.0.0
 network 23.0.0.0
 no auto-summary
!
Tambahkan interface loopback 33 pada R3
  
Kemudian advertise ke dalam OSPF
 Redistribute ke dalam RIP
Cek di R1 dan R2
Sudah muncul routenya ( 33.33.33.33) dengan nilai metric 1 pada R2
Pada R1 routenya (33.33.33.33) juga sudah muncul dengan nilai metricnya berubah menjadi 2 (hop countnya bertambah)

Lakukan test ping dari R2 dan R1

Tidak ada komentar:

Poskan Komentar