Kamis, 30 Agustus 2012

Lab 20. EIGRP - Redistribute Static


Objective : IP Address yang tidak di advertise kedalam EIGRP namun bisa diakses oleh router lain dengan menggunakan redistribute static..

Topology dan konfigurasi :
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Kalau sebelumnya mengadvertise sebuah network melalui perintah network pada EIGRP, bisa juga menggunakan redistribute static.

Buat interface loopback di R1
 Buat routing static di R2 menuju loopback20 R1
Lakukan redistribute ke EIGRP di R2
Cek routing tabelnya di R3
Terlihat terdapat ip address 20.20.20.1 dengan label D EX = EIGRP external (AD=170) artinya ip tersebut berasal dari luar EIGRP (lab kali ini menggunakan routing static) yang telah di redistribute kedalam EIGRP, sehingga R3 dapat mengenali ip address tersebut.
Cihuy... Ip nya sudah bisa di ping dari R3.



Tidak ada komentar:

Poskan Komentar