Kamis, 30 Agustus 2012

Lab 15. RIP Redistribute - EIGRP

Objective : Kalau pada lab sebelumnya menggunakan Redistribute - Connected, maka pada lab kali ini menggunakan Redistribute - EIGRP. Fungsinya tetap sama yaitu agar ip address yang tidak di advertise ke dalam RIP melainkan di advertise ke dalam EIGRP masih dapat di ping dari router lain karena telah di redistribute ke dalam network RIP.

Masih menggunakan topology dan konfigurasi dasar dari lab sebelumnya.

Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router rip
 version 2
 network 1.0.0.0
 network 12.0.0.0
 no auto-summary

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 2.0.0.0
 network 12.0.0.0
 network 23.0.0.0
 no auto-summary
Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 3.0.0.0
 network 23.0.0.0
 no auto-summary
!

Tambahkan interface loopback11 pada R1
Advertise ke dalam EIGRP
Redistribute ke dalam RIP
Cek di R3
Terlihat networknya tidak muncul.. hiks hiks..

Setiap routing protocol memiliki parameter yang berbeda untuk nilai metricnya. RIP menggunakan hop count, EIGRP menggunakan Bandwidth dan Delay, OSPF menggunakan OSPF Cost. Untuk itu dalam meredistribute satu routing protokol ke routing protokol lainnya, nilai metric harus disesuaikan.

Sesuaikan metricnya 
Metric nya kita set dengan nilai 1, artinya 1 hop count. Sebagai catatan maksimum hop count untuk RIP adalah 15.

Cek lagi di routing tabel pada R2 dan R3
Sudah muncul routenya (11.11.11.11) dengan nilai metric 1 pada R2

Pada R3 routenya (11.11.11.11) juga sudah muncul dengan nilai metricnya berubah menjadi 2 artinya hop countnya bertambah

Untuk pengujia lakukan test ping dari R3.








Tidak ada komentar:

Poskan Komentar