Kamis, 30 Agustus 2012

Lab 19. EIGRP Filtering - Distribute List

Objective : Di inginkan agar ip address dari interface lo0 R2 tidak terdapat di dalam routing table R1 juga tidak bisa diakses oleh R1.

Topology dan konfigurasinya sebagai berikut:
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Sebelum melakukan pemblokiran pada IP 2.2.2.2 sebaiknya pastikan dulu IP tersebut terdapat didalam routing tabel dan dapat diakses oleh R1.


Ada 2 cara pada lab ini untuk pengkonfigurasiannya, pertama konfigurasi dilakukan pada R1 dan kedua konfigurasi dilakukan pada R2.. Oke sekarang mari dicoba untuk konfigurasi pada R1 terlebih dahulu.
Yang perlu dipahami dari command ini adalah in digunakan jika router tersebut menerima update dari router lain, sedangkan out digunakan jika router tersebut mengirim update ke router lain.

Oke sekarang cek di routing tabelnya dan pastikan IP 2.2.2.2 sudah tidak lagi terdapat dalam routing tabel R1 dan IP 2.2.2.2 juga tidak dapat diakses oleh R1.
Terlihat IP 2.2.2.2 sudah tidak terdapat lagi di dalam routing tabel R1 dan jika di ping hasilnya RTO. Oke sekarang coba dengan cara kedua. Sebelumnya hapus dulu konfigurasi di R1
Cek kembali R1 dan pastikan IP 2.2.2.2 kembali tampil di dalam routing tabelnya.
Kemudian dilanjutkan konfigurasi di R2
Cek lagi routing tabel R1 kemudian lakukan ping terhadap IP 2.2.2.2
Dan terlihat IP 2.2.2.2 sudah tidak terdapat lagi di dalam routing tabel R1 dan jika di ping hasilnya RTO..



Tidak ada komentar:

Poskan Komentar