Rabu, 12 September 2012

Lab 22. EIGRP - Redistribute OSPF

Objective : Kalau pada lab sebelumnya menggunakan Redistribute - RIP , maka pada lab kali ini menggunakan Redistribute - OSPF. Fungsinya tetap sama yaitu agar ip address yang tidak di advertise ke dalam EIGRP melainkan di advertise ke dalam OSPF masih dapat di akses dari router lain karena telah di redistribute ke dalam EIGRP.
Topology dan konfigurasi :
Konfigurasi R1
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Tambahkan interface loopback di Router R1
 Advertise kedalam OSPF
Redistribute kedalam EIGRP
Jangan lupa dalam meredistribute satu routing protokol ke routing protokol lainnya, nilai metric harus disesuaikan.

Lakukan pengecekan:
Terlihat di dalam routing tabel Router R3 terdapat IP 20.20.20.1 dengan label D EX. Artinya IP Address tersebut berasal dari luar EIGRP ( pada lab ini menggunakan routing protokol OSPF ) yang telah di redistribute ke dalam EIGRP sehingga IP Address 20.20.20.1 dapat dikenali pada Router R3.

Terakhir lakukan test ping ke IP Address 20.20.20.1

Hasilnya IP Address 20.20.20.1 dapat di ping dari Router R3...

Tidak ada komentar:

Poskan Komentar