Rabu, 12 September 2012

Lab 23. EIGRP - Authentication

Objective : Setiap router melakukan negosiasi terlebih dahulu sebelum membentuk adjacency dengan saling mengirim dan menerima paket autentikasinya. Jika autentikasinya sesuai maka router-router tersebut dapat membentuk adjacency dan melakukan pertukaran routing updatenya. Namun jika autentikasinya gagal maka router-router tersebut tidak dapat membentuk adjacency dengan router tetangganya.

Topology dan konfigurasinya :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Pada EIGRP hanya ada MD5 authentication, tidak ada clear text

Verifikasi 
Setelah dikonfigurasikan autentikasi, pastikan masih adjacency dengan neighbornya
Hasil autentikasinya sudah sesuai antara R1 dengan R2, sehingga pada R1 dapat mengenali R2 sebagai router neighbor nya..

Tidak ada komentar:

Poskan Komentar