Senin, 17 September 2012

Lab 35. EIGRP - Redistribution Connected


Objective : Sama dengan lab Default Route - Summary Address. Namun kali ini menggunakan redistribute connected.

Topology dan konfigurasinya :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Buat beberapa interface loopback pada R1
Kemudian gunakan perintah dibawah ini 
 Cek di R3
Dengan redistribute connected, maka semua ip loopback langsung diadvertise ke EIGRP sebagai external route, hal ini ditandai dengan label D EX pada routing tabelnya yang memiliki nilai Administrative Distance yaitu 170.


Tidak ada komentar:

Poskan Komentar