Minggu, 16 September 2012

Lab 31. EIGRP - Mindah Jalur - AD


Objective : Diinginkan trafik dari R1 menuju Loopback R3 dilewatkan ke R2 terlebih dahulu, namun kali ini dengan metode memanipulasi Administrative Distance nya.

Topology dan konfigurasinya sebagai berikut:
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
Kondisi awal....
Terlihat dari R1 langsung menuju ke R3 via FastEthernet1/0.

Konfigurasikan manipulasi AD nya, diset paling besar nilainya yaitu 255

Cek hasilnya..
Dan terlihat sekarang jalurnya sudah pindah ke R2 via serial0/0.

Tidak ada komentar:

Poskan Komentar