Sabtu, 15 September 2012

Lab 26. EIGRP - Mindah Jalur - Delay

Objective : Kondisi normal tentuya trafik dari router R1 menuju loopback R3 adalah langsung menuju router R3 melalui interface f1/0 karena perhitungan bandwidthnya. Bila diinginkan trafik melewati router R2 dulu maka parameter metric bisa kita rubah agar memenuhi hal tersebut, salah satunya adalah Delay.

Topology dan konfigurasinya sebagai berikut :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
 
Konfigurasi R2
 
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
 
Konfigurasi R3
 
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
 
Kondisi awal..
Pada kondisi awal dari R1 akan langsung  menuju ke R3

Selanjutnya lakukan pengecekan pada EIGRP Topologi nya untuk memastikan ada beberapa jalur menuju ke 3.3.3.3
Terlihat diatas bahwasanya bandwidth fa1/0 (100000 Kbit) lebih cepat dibanding pada serial (1544 Kbit) sedangkan nilai delay fa1/0 (5100 microseconds) juga lebih kecil dibanding delay serial (25100 microseconds).

Untuk merubah jalurnya, kita memanipulasi nilai metricnya dengan merubah delay.
 Selanjutnya cek kembali EIGRP Topologi nya
Terlihat diatas bahwasanya delay nya menjadi semakin besar menjadi 305000 microseconds.

Sekarang cek apakah routenya sudah berpindah melalui serial atau tidak
Siiph jalurnya sudah pindah lewat R2 dulu baru ke R3.

 

Tidak ada komentar:

Poskan Komentar