Senin, 17 September 2012

Lab 37. EIGRP - Redistribution RIP


Objective : IP Address yang tidak di advertise ke dalam EIGRP melainkan di advertise ke dalam RIP masih dapat di akses dari router lain karena telah di redistribute ke dalam EIGRP.

Topology dan konfigurasinya :
Konfigurasi R1
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Create interface loopback200 pada R3
 Advertise kedalam RIP
Redistribute kedalam EIGRP
Cek di R1 dan pastikan muncul dalam routing tabelnya
Hiks...Hiks IP 200.200.200.200 tidak kelihatan. Hal ini dikarenakan metricnya belum diset
Bisa juga dikonfigurasikan seperti berikut agar lebih mudah
Hal tersebut dikarenakan berapapun nilai metric yang diset tidak memberi pengaruh terhadap pemilihan jalur terbaik karena bukan EIGRP Internal Route, melainkan External Route saja.

Cek di R1, pastikan route nya sudah muncul
Oke terlihat terdapat ip address 200.200.200.200 dengan label D EX = EIGRP external (AD=170) artinya ip tersebut berasal dari luar EIGRP (lab kali ini menggunakan routing rip) yang telah di redistribute kedalam EIGRP, sehingga R1 dapat mengenali ip address tersebut.

Sekarang lakukan test ping untuk memastikan IP 200.200.200.200 reachable
Terlihat IP 200.200.200.200 bisa di ping dari R1.

Tidak ada komentar:

Poskan Komentar