Selasa, 18 September 2012

Lab 39. EIGRP - Default Route - Summary


Objective : Diinginkan agar ip address dari interface loopback11 pada R3, tidak di advertise kedalam EIGRP, namun bisa diping dari router lain..

Berikut ini topology dan konfigurasinya :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
Create interface loopback 11 pada R3
 Tambahkan perintah berikut ini
Periksa routing tabel R1
Lakukan test ping dari R1 ke ip 11.11.11.11 yang mana ip tersebut tidak terdapat dalam routing tabel R1 namun dengan adanya default route, maka ip tersebut harus bisa diping

Tidak ada komentar:

Poskan Komentar