Rabu, 19 September 2012

Lab 42. EIGRP Filtering - Prefix List - Out


Objective : Diinginkan di R3 dilakukan filtering agar semua route dengan netmask /27 - /30 akan di deny

Topology dan konfigurasinya sebagai berikut :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
Create interface loopback pada R3
Cek routing tabel R2
Konfigurasikan prefix-list filtering di R3
Cek kembali routing tabel di R1 dan R2
Terlihat network 4.4.4.x yang memiliki netmask /27 - /30 akan di deny

Tidak ada komentar:

Poskan Komentar