Senin, 17 September 2012

Lab 36. EIGRP - Redistribution Static


Objective : IP Address yang tidak di advertise kedalam EIGRP namun bisa diakses oleh router lain dengan menggunakan static routing yang diredistribute kedalam EIGRP

Topology dan konfigurasinya sebagai berikut :
Konfigurasi R1
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Create interface loopback20 pada R3
 Buat Static Router pada R2 menuju IP Loopback R3
Cek di R1 dan pastikan muncul route EIGRP External ke 20.20.20.1
Oke terlihat terdapat ip address 20.20.20.1 dengan label D EX = EIGRP external (AD=170) artinya ip tersebut berasal dari luar EIGRP (lab kali ini menggunakan routing static) yang telah di redistribute kedalam EIGRP, sehingga R1 dapat mengenali ip address tersebut.

Tidak ada komentar:

Poskan Komentar