Senin, 24 September 2012

Lab 47. EIGRP Stub Redistributed


Objective : EIGRP Route yang muncul dari redistribution.

Topology dan konfigurasinya :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 12.12.12.1 0.0.0.0
 network 1.1.1.1 0.0.0.0
 no auto-summary
Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 network 2.2.2.2 0.0.0.0
 no auto-summary

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp10
 network 23.23.23.3 0.0.0.0
 network 3.3.3.3 0.0.0.0
 no auto-summary

Create interace loopback pada R2
Advertise ke OSPF
Redistribute kedalam EIGRP
Cek routing tabel Router R3
Sekarang masukkan perintah berikut ini
Verifikasi pada show run nya
Artinya R2 akan memforward route dari connected, summary, dan juga redistributed.

Cek kembali routing tabel pada Router R3 dan Router R1
Bandingkan dengan routing tabel sebelum dikonfigurasikan eigrp stub redistributed. EIGRP route yang muncul dari redistribution dan juga connected dengan Router R2.

OK... Untuk lebih jelasnya summary kan network 11.11.0.0 menuju Router R3 yaitu melalui interface fasteth1/0
Dan... Bandingkan kembali routing tabel Router R3
EIGRP yang muncul dari summary dan yang connected dengan Router R2

Sedangkan routing tabel Router R1
EIGRP route yang muncul dari redistribution dan connected dengan Router R2. Karena summary tidak diforward melalui interface Serial0/0.

Tidak ada komentar:

Poskan Komentar