Sabtu, 15 September 2012

Lab 28. EIGRP - Filtering ACL

Objective : Diinginkan agar ip yang genap saja atau yang ganjil saja yang ditampilkan di dalam routing tabel nya.

Topology dan konfigurasinya:
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
 
Konfigurasi R2
 
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
 
Konfigurasi R3
 
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
 
Buat IP Loopback di R3
 Advertise kedalam EIGRP
Cek di R1
Sekarang, ip genap dulu yang akan difilter
Cek routing tabel di R2 dan R1

Terlihat ip ganjil yang muncul dalam routing tabelnya, sedangkan ip genap tidak akan di forward ke router neighbornya.

Oke. Sekarngan ip ganjil yang akan di filter..
Tunggu sebentar dan...
Sekarang ip genap yang muncul dalam routing tabelnya.




Tidak ada komentar:

Poskan Komentar