Sabtu, 15 September 2012

Lab 25. EIGRP - Unicast Update

Objective : EIGRP secara default, updatenya secara multicast ( 224.0.0.10 ). Diinginkan agar updatenya tidak lagi secara multicast melainkan secara unicast.

Topology dan konfigurasinya

Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
 
Konfigurasi R2
 
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
 
Konfigurasi R3
 
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary

Secara default EIGRP melakukan update secara multicast (224.0.0.10)
Untuk merubah menjadi unicast (Link R1-R2)
Kalau pada RIP digunakan Passive interface namun pada EIGRP tidak dikonfigurasikan, karena pada EIGRP dan OSPF hal tersebut akan menyebabkan tidak bisa mengirim maupun menerima routing update, jadi cukup perintah neighbor.

Selanjutnya cek kembali dan pastikan updatenya sudah berubah dari 224.0.0.10 menjadi ip neighbornya
Seperti yang terlihat updatenya tidak lagi menggunakan multicast ( 224.0.0.10 ) melainkan secara unicast ( updatenya langsung ke ip address router neighbornya )

Tidak ada komentar:

Poskan Komentar