Minggu, 23 September 2012

Lab 46. EIGRP Stub Static


Objective : Diinginkan EIGRP Route nya hanya muncul route dari hasil redistribute static saja.

Berikut topology dan konfigurasinya :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback100
  ip address 100.100.100.100 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 redistribute rip metric 1 1 1 1 1
 no auto-summary
!
router rip
 version 2
 network 100.0.0.0
 no auto-summary
!
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Loopback20
 ip address 20.20.0.1 255.255.255.0
!
interface Loopback21
 ip address 20.20.1.1 255.255.255.0
!
interface Loopback22
 ip address 20.20.2.1 255.255.255.0
!
interface Loopback23
 ip address 20.20.3.1 255.255.255.0
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 ip summary-address eigrp 10 20.20.0.0 255.255.252.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 ip summary-address eigrp 10 20.20.0.0 255.255.252.0
 duplex auto
 speed auto
!
router eigrp 10
 network 0.0.0.0 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp10
 network 23.23.23.3 0.0.0.0
 network 3.3.3.3 0.0.0.0
 no auto-summary
Create interface loopback 15 pada Router R1
 Create static route pada Router R2 untuk menjangkau interface loopback15
Redistribute kedalam EIGRP
Cek routing tabelnya
IP 15.15.15.15 terdapat di dalam routing tabel pada Router R2 dan Router R3

Sekarang tambahkan perintah berikut pada Router R2
Cek kembali routing tabel Router R3
Routing tabelnya hanya memiliki network miliknya sendiri dan hasil dari redistribute static saja

Cek routing tabel Router R1
Pada routing tabel Router R1 hanya memiliki network miliknya sendiri..

Sekarang create interface loopback35 pada Router R3
Buat static route pada Router R2 
Cek routing tabel R1
Routing tabelnya hanya memiliki network miliknya sendiri dan hasil dari redistribute static saja..

Tidak ada komentar:

Poskan Komentar