Selasa, 18 September 2012

Lab 38. EIGRP - Redistribution OSPF


Objective : IP Address yang tidak di advertise ke dalam EIGRP melainkan di advertise ke dalam OSPF masih dapat di akses dari router lain karena telah di redistribute ke dalam EIGRP.

Berikut topology dan konfigurasinya :
Konfigurasi R1
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
Tambahkan Interface Loopback 101 pada R3
Advertise menggunakan protokol OSPF
Kemudian redistribute kedalam EIGRP
Cek di R1 pastikan sudah muncul route nya
Lakukan test ping untuk memastikannya


Tidak ada komentar:

Poskan Komentar