Senin, 24 September 2012

Lab 48. EIGRP Stub Receive-Only


Objective : R2 tidak mengirimkan routing update ke router lain, hanya menerima routing update saja.

Topology dan konfigurasinya sebagai berikut :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 12.12.12.1 0.0.0.0
 network 1.1.1.1 0.0.0.0
 no auto-summary
Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 network 2.2.2.2 0.0.0.0
 no auto-summary

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp10
 network 23.23.23.3 0.0.0.0
 network 3.3.3.3 0.0.0.0
 no auto-summary
Cek routing tabel masing-masing Router R1,R2, dan R3
 Sekarang tambahkan perintah berikut ini pada Router R2
Verifikasi pada show run nya
Cek kembali routing tabel pada Router R1, R2, dan R3
Dan terlihat pada routing tabel R2 tidak mengirimkan routing updatenya ke Router R1 maupun Router R3 sehingga pada routing tabel Router R1 dan Router R3 tidak memiliki routing tabel EIGRP.
Namun R2 hanya menerima routing update saja.



Tidak ada komentar:

Poskan Komentar