Sabtu, 15 September 2012

Lab 29. EIGRP - Filtering AD

Objective : Diiginkan IP Loopbak R1 tidak terdapat dalam routing tabel R3

Topology dan konfigurasinya :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 9
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
 
Konfigurasi R2
 
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 9
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
 
Konfigurasi R3
 
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 9
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
 
Kondisi awal :
 Konfigurasikan nilai AD yang paling besar yakni 255
Cek lagi di tabel routenya
Eitss, ternyata IP 1.1.1.1 masih terdapat didalam routing tabelnya. Setelah dicek ternyata AS dari EIGRP nya yang salah seharunya EIGRP 9 bukan EIGRP 10.

Oke hapus dulu konfigurasi sebelumnya
 Cek lagi
Yups ip loopback R1 (1.1.1.1) sudah tidak lagi terdapat pada routing tabel R3 sehingga tidak bisa diping.

Tidak ada komentar:

Poskan Komentar