Minggu, 16 September 2012

Lab 30. EIGRP - Mindah Jalur - Offset List

Objective : Diinginkan trafik dari R1 menuju Loopback R3 dilewatkan ke R2 terlebih dahulu. Jika sebelumnya menggunakan metric delay dan bandwidthnya, maka pada lab kali ini menggunakan offset-list nya.

Topology dan konfigurasinya sebagai berikut :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
 
Konfigurasi R2
 
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
 
Konfigurasi R3
 
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
  
Kondisi awal dari R1 langsung menuju ke R3
Terlihat dari R1 langsung menuju ke R3.

Sekarang manipulasi trafiknya, offset nya diset dengan nilai yang paling besar yakni 2147483647
Tunggu berapa saat hingga muncul pesan berikut
Cek routing tabelnya lagi

Terlihat sekarang lebih memilih ke R2 terlebih dahulu baru menuju ke R3.
Konfigurasi offset-list pada EIGRP, akan mempengaruhi pada nilai delaynya.

Tidak ada komentar:

Poskan Komentar