Kamis, 20 September 2012

Lab 43. EIGRP Stub (Connected + Summary)


Objective : Diinginkan EIGRP Route nya hanya muncul route dari interface connected dan summary saja.

Berikut topology dan konfigurasi nya :
Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 redistribute rip metric 1 1 1 1 1 
network 12.12.12.1 0.0.0.0
 no auto-summary
!
router rip
 version 2
 network 1.0.0.0
 no auto-summary
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 1
 network 0.0.0.0 0.0.0.0
 no auto-summary

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp1
 network 0.0.0.0 0.0.0.0
 no auto-summary

 Selanjutnya create interface loopback pada R2
Cek routing tabel Router R3
Kemudian summary kan pada interface f1/0
Tambahkan perintah berikut
Cek kembali routing tabelnya
Bandingkan dengan routing tabel sebelum dikonfigurasikan stub dan summary. Sekarang yang terlihat di dalam routing tabelnya, hanya ada Connected dan Summary saja dari R2 .

Tidak ada komentar:

Poskan Komentar