Minggu, 23 September 2012

Lab 44. EIGRP Stub Connected


Objective : Diinginkan EIGRP Route nya hanya muncul route dari interface connected saja.
Topology dan konfigurasinya sebagai berikut :

Konfigurasi R1
 
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 10
 network 12.12.12.1 0.0.0.0
 network 1.1.1.1 0.0.0.0
 no auto-summary
Konfigurasi R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 network 2.2.2.2 0.0.0.0
 no auto-summary
Konfigurasi R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp10
 network 23.23.23.3 0.0.0.0
 network 3.3.3.3 0.0.0.0
 no auto-summary

Sekarang create interface loopback pada R2
 Kemudian summary kan pada interface f1/0
 Cek routing tabel Router R3
Sekarang konfigurasikan perintah berikut ini
Cek kembali routing tabel Router R3
Dan terlihat IP 1.1.1.1 tidak terdapat di routing tabelnya dan IP summary nya juga dipecah menjadi masing-masing network, karena R3 terconnected langsung dengan R2.

Tidak ada komentar:

Poskan Komentar