Minggu, 11 November 2012

Lab 60. OSPF Filtering - Distribute List

Objective : Mempelajari cara melakukan filtering route pada OSPF menggunakan distribute list

Topologi Lab
Konfigurasi R1
  
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
 ip address 10.10.10.1 255.255.255.255
!
interface Loopback2
 ip address 10.10.10.2 255.255.255.255
!
interface Loopback3
 ip address 10.10.10.3 255.255.255.255
!
interface Loopback4
 ip address 10.10.10.4 255.255.255.255
!
interface Loopback5
 ip address 10.10.10.5 255.255.255.255
!
interface Loopback6
 ip address 10.10.10.6 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

 Konfigurasi R2


interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router ospf 2
 router-id 2.2.2.2
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R3
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router ospf 3
 router-id 3.3.3.3
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Verifikasi Lab

Berikut routing tabel R2 sebelum dilakukan filtering

Dan berikut OSPF database pada R2 sebelum dilakukan filtering

Sekarang konfigurasikan filtering Distribute List agar yang boleh lewat hanya IP Genap saja
Cek kembali routing tabel dan OSPF database nya
 Seperti yang terlihat didalam routing tabel pada R2 yang ada hanya ip yang genap saja sedangkan ip yang ganjil akan difilter.
 
dan yang paling penting diperhatikan ospf databasenya yang tidak berubah meski sudah di filter, hal tersebut dikarenakan pada OSPF, semua router dalam satu area memiliki database yang sama.

Cek di router lain
 
 Semua router dalam satu area yang sama memiliki OSPF database yang sama.

Dan berikut routing tabel dari Router R3
Pada routing tabel maupun OSPF database nya tidak terpengaruh dengan adanya filtering route pada Router R2. Namun ketika ip yang ganjil tersebut diping maka akan muncul unreachable dikarenak ip ganjil tersebut telah di block pada Router R2.



Tidak ada komentar:

Poskan Komentar