Minggu, 11 November 2012

Lab 71. Mutual Redistribution

Objective : Mempelajari konfigurasi untuk saling redistribute antara satu routing protokol dengan routing protokol yang lain

Topologi Lab
Konfigurasi R1

interface Serial1/0
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
 !
router rip
 version 2
 network 12.0.0.0
 no auto-summary
!

Konfigurasi R2

interface Serial1/0
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
 !
interface FastEthernet2/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
 !
router ospf 1
 log-adjacency-changes
 redistribute rip subnets
 network 23.23.23.2 0.0.0.0 area 0
!
router rip
 version 2
 redistribute ospf 1 metric 1
 network 12.0.0.0
 no auto-summary
!
Konfigurasi R3

interface FastEthernet1/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/1
 ip address 34.34.34.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 1
 network 34.34.34.3 0.0.0.0
 redistribute ospf 1 metric 1 1 1 1 1
!
router ospf 1
 log-adjacency-changes
 redistribute eigrp 1 subnets
 network 23.23.23.3 0.0.0.0 area 0
!

Konfigurasi R4

interface Serial1/0
 ip address 45.45.45.4 255.255.255.0
 serial restart-delay 0
 !
interface FastEthernet2/0
 ip address 34.34.34.4 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 1
 network 34.34.34.4 0.0.0.0
 redistribute rip metric 1 1 1 1 1
!
router rip
 version 2
 redistribute eigrp 1 metric 1
 network 45.0.0.0
 no auto-summary
!

Konfigurasi R5

interface Serial1/0
 ip address 45.45.45.5 255.255.255.0
 serial restart-delay 0
 !
router rip
 version 2
 network 45.0.0.0
 no auto-summary
!

Verifikasi Lab

Periksa masing-masing routing tabelnya

Test ping dari Router R5 dan pastikan bisa ping sampai ke interface s1/0 pada Router R1


Tidak ada komentar:

Poskan Komentar