Selasa, 20 November 2012

Lab122. VRRP - IP SLA (Service Level-Agreement)

Objective :
  • Fungsinya sama seperti track route, namun metode yang berbeda yakni menggunakan ping secara periodik
Topologi Lab
Metode Lab :
  • Melanjutkan topologi dan konfigurasi sebelumnya
  • Hapus konfigurasi track route
  • Konfigurasikan IP SLA
 Konfigurasi R1

!
track 1 interface s0/0 line-protocol
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 vrrp 1 ip 12.12.12.12
 vrrp 1 priority 110
 vrrp 1 authentication md5 key-string cisco
 vrrp 1 track 1 decrement 20
!
interface Serial0/0
 ip address 13.13.13.1 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi R2
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 vrrp 1 ip 12.12.12.12
 vrrp 1 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi R3

!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 13.13.13.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
interface Serial0/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi PC1

!
interface FastEthernet0/0
 ip address 12.12.12.101 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!
Konfigurasi PC2
!
interface FastEthernet0/0
 ip address 12.12.12.102 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!
 
Konfigurasi di R1
 Verifikasi, pastikan R1 sebagai link utamanya.

Verifikasi Lab

Shutdown interface S0/0 R3 sehingga ip 13.13.13.3 tidak bisa diping
 Perhatikan status tracking pada R1 akan berubah dari Master ke Backup dengan Priority 90. Dan R2 mengambil alaih menjadi Master.

Aktifkan kembali interface S0/0 R3
Sekarang kembali ke jalur utamanya, R1 State nya Master dengan Priority 110

Tidak ada komentar:

Poskan Komentar