Minggu, 11 November 2012

Lab 63. OSPF Summarization - Summary Address

Objective : Mempelajari cara melakukan summarization pada external route OSPF

OSPF External Route Summarization, Router R1 dikonfigurasikan EIGRP
  • ASBR (External Route) --> menggunakan perintah "summary-address"

Topologi Lab
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback21
 ip address 21.21.21.21 255.255.255.255
!
interface Loopback22
 ip address 21.21.21.22 255.255.255.255
!
interface Loopback23
 ip address 21.21.21.23 255.255.255.255
!
interface Loopback24
 ip address 21.21.21.24 255.255.255.255
!
interface Loopback25
 ip address 21.21.21.25 255.255.255.255
!
interface Loopback26
 ip address 21.21.21.26 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 12
 network 21.21.21.21 0.0.0.0
 network 21.21.21.22 0.0.0.0
 network 21.21.21.23 0.0.0.0
 network 21.21.21.24 0.0.0.0
 network 21.21.21.25 0.0.0.0
 network 21.21.21.26 0.0.0.0
 no auto-summary
!
router ospf 1
 router-id 1.1.1.1
 redistribute eigrp 12 subnets
 network 1.1.1.1 0.0.0.0 area 0
 network 12.12.12.1 0.0.0.0 area 0
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 23.23.23.1 255.255.255.0
 serial restart-delay 0
!
router ospf 2
 router-id 2.2.2.2
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R3

 interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router ospf 3
 router-id 3.3.3.3
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Verifikasi Lab

Cek routing tabel Router R2 dan R3 sebelum dilakukan summarization
 
Munculnya adalah E2 karena merupakan network eksternal OSPF

Konfigurasikan External Route Summarization di Router R1
Cek lagi routing tabel di Router R2 dan R3
Terlihat sekarang sudah ter summary

Periksa routing tabel pada Router R1
Pada OSPF, discard route akan otomatis muncul bila summary route dikonfigurasikan. Hal tersebut untuk menghindari terjadi adanya forwarding loop.

Lakukan test ping

Tidak ada komentar:

Poskan Komentar