Minggu, 11 November 2012

Lab 61. OSPF Filtering - Administrative Distance

Objective : Mempelajari cara melakukan filtering route pada OSPF menggunakan nilai AD 255

Topologi Lab
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
 ip address 10.10.10.1 255.255.255.255
!
interface Loopback2
 ip address 10.10.10.2 255.255.255.255
!
interface Loopback3
 ip address 10.10.10.3 255.255.255.255
!
interface Loopback4
 ip address 10.10.10.4 255.255.255.255
!
interface Loopback5
 ip address 10.10.10.5 255.255.255.255
!
interface Loopback6
 ip address 10.10.10.6 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!






Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router ospf 2
 router-id 2.2.2.2
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router ospf 3
 router-id 3.3.3.3
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!







Verifikasi Lab

Sebelum filtering, pastikan route 10.10.10.5/32 terdapat dalam routing tabel Router R3
Lakukan konfigurasi filtering
Cek routing tablenya lagi dan pastikan 10.10.10.5 tidak lagi terdapat dalam routing tabelnya.

Tidak ada komentar:

Poskan Komentar