Senin, 19 November 2012

Lab117. HSRP - Track Route

Objective :
  • Perhatikan pada R2, jika yang down adalah interface f1/0 nya, maka jalur otomatis akan pindah ke R1
  • Yang menjadi masalah adalah apabila yag jatuh adalah link serialnya. jalur tidak akan otomatis berpindah ke R1
  • Maka diperlukan tracking route, agar router R2 mampu mengenali ketika serialnya down bisa segera pindah ke jalur backupnya
Topologi Lab
 Metode Lab :
  • Melanjutkan topologi dan konfigurasi sebelumnya
  • Konfigurasikan track route terhadap IP 23.23.23.3
  • Jika link serial R2 terputus, maka priority nya akan dikurangi 20 menjadi 90
  • Ketika nilai priority R2 menjadi 90, maka R1 akan mengambil alih 
  
Konfigurasi R1
!
interface FastEthernet1/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.12
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
!
interface Serial2/0
 ip address 13.13.13.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!
Konfigurasi R2

!
interface FastEthernet1/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.12
 standby 1 priority 110
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
 !
interface Serial2/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!
 
Konfigurasi R3

!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
 !
interface Serial1/0
 ip address 13.13.13.3 255.255.255.0
 serial restart-delay 0
 !
interface Serial1/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!

PC1
!
interface FastEthernet1/0
 ip address 12.12.12.101 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 FastEthernet1/0
!

PC2
!
interface FastEthernet1/0
 ip address 12.12.12.102 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 FastEthernet1/0
!

Tambahkan konfigurasi di R2
 Cek disisi R2
 
Shutdown interface serial R3 yang mengarah ke R2
 
Perhatikan status di R2 berubah menjadi Standby dengan nilai priority 90. Sedangkan di R1 berubah menjadi Active dengan priority 100.

Aktifkan kembali intrface serial R3 yang mengarah ke R2. Dan perhatikan perubahannya.

Mekanisme kerja track route sebenarnya adalah dengan memastikan route tersebut selama masih terdapat dalam routing tabelnya, maka tidak ada perubahan apapun. Begitu linknya down, dan route tersebut tidak ditemukan dalam routing tabelnya, maka priority nya akan dikurangi dengan nilai decrement yang diset misalnya 20. Sehingga berkurang menjadi 90. Maka dari itu pada router R1 walau sifatnya backup juga perlu diset preempt agar langsung mengambil alih jalur bilamana pada Router R2 nilai priority nya berkurang menjadi 90.

Tidak ada komentar:

Poskan Komentar